PDA

View Full Version : What have I done?



Ancalagon
07-30-2007, 11:51 AM
Hi all,

First mead for me, I'm using the recipe from the Compleat Meadmaker on page 30, the very basic one. I sanitized all the equipment in a bleach mix for at least 20 min, got everything heated and poured( the temp at which I added the yeast was a bit warm, about 85-90) and I took a reading with the hydrometer which was close to 1, that is if I read it correctly, never used one before. I set the fermenter in the basement which is about 60-65 F and let it go, for the first two days the air lock bubbled about once every 5-7 seconds, then it stopped totally, not slowed down, just stopped. I could still hear the must foaming inside, but no airlock action. So today ( the 4th day) I got impatient and opened up the fermenter and saw that the must was a bright yellow color and was just barely fizzing on top. It doesn't look at all like honey anymore, the color has lightened at least 3 shades. Did I destroy it or do I need to chill out and wait?

Thanks in advance.

wayneb
07-30-2007, 12:11 PM
From all the indications (i.e. the continuing fizzy signs at the top), you're fine. You may not have a perfect seal on the top of your fermenter, which could let moderate amounts of CO2 escape without having enough pressure built up to force bubbles through the airlock, but othrwise everything appears normal. Just be patient, and if you have a hydrometer check the specific gravity of the must every now and then to confirm that things are still proceeding.

Ancalagon
08-05-2007, 10:28 PM
After 10 days:
No bubbles have come up in the airlock since day 2. When I open the fermenter the must is fizzing a bit on top. I read an article on here saying that if the honey sinks to the bottom give it a slow stir and that might get it "unstuck". Still no airlock bubbles but the hydrometer has gone from 1.10 down to 1.06 or so. Should I early rack this to the 5 gal. carboy to see if it really is a leaky seal or does it not really matter at this point.
Started a Joe's Ancient Orange and that is bubbling like mad.

wayneb
08-05-2007, 11:27 PM
Well it seems as if you have a slow fermentation as well as a potentially leaky seal around the edge of your fermenter. I would have expected at least a 6-10 point drop in SG per day from any healthy fermentation starting with an original gravity in the neighborhood of 1.100. At this point I'd run a few more tests to see if I could isolate what is causing the fermentation to go so slowly.

I don't have my Compleat Meadmaker handy, so I'm not sure which recipe you've used. I'll look that up, but in the mean time do you have any way of measuring the pH of your must? That is a key parameter to get a handle on when fermentation is so slow. We'll discuss the other potential things after I refresh my memory on that recipe!

Ancalagon
08-11-2007, 10:10 PM
An update...
I racked into secondary after 2 weeks and the must caused the new airlock to bubble quite happily ( one bubble every 5-7sec) SG is down to somewhere around 1.022 so it seems like I was making a mountain out of a mole hill, please excuse my newbie anxiety.... :D

Johnnybladers
08-13-2007, 08:05 PM
Newbie jitters!!!!!!!!!! Glad I don't have, err I mean never got, those :laughing7:

Ferg
08-20-2007, 11:14 AM
I am using the same recipe from The Compleat Meadmaker, and I just racked in the carboy last night. The must is still very dark, and I am getting next-to-no bubbles in the airlock. When I checked the SG it was around 1.010, which was down from an original reading of 1.030 or so (or whatever it was the book said you ought to have).

I am mainly concerned about the seeming-lack of fermentation. As a brand-new newbie, I am completely lost as to whether this is normal, bad, very bad, or Verie Badde.

Any thoughts?

zionpsyfer
08-20-2007, 04:26 PM
You may want to double check your readings there Ferg. 1.030 is pretty low for a starting gravity. Most of the recipes I've seen have an SG greater than 1.100. 1.010 would be a semi-sweet ending gravity for a mead. It's also important for us to know how long it's been since you've started the fermentation. A few days? A week? A few months? If 1.010 is where you're at now for sure and it's been going for a few months then you are probably getting semi close to finishing fermentation.

The medium sweet orange blossom recipe calls for an OG between 1.112 and 1.128.

Here are some links that give some great tips on using hydrometers.
one (http://www.gotmead.com/index.php?option=com_smf&Itemid=412&topic=4793.0)
two (http://www.leebrewery.com/hydromet.htm)
three (http://www.gotmead.com/index.php?option=com_smf&Itemid=412&topic=3621.0)

Hope that helps. If not, you may consider starting a thread in the Troubleshooting section. Make sure to include the full recipe (not just from the book, but the actual amounts and types of ingredients you used), starting gravity, the current gravity reading and when it was started.

And welcome to gotmead!

Ferg
08-20-2007, 07:06 PM
Yep, that was my bad, I was reading the wrong range. The must was originally around 1.120 (though this is from memory...), and is now 1.010. That seems in order. It fermented in the plastic stage-one fermenter for 15 days. It's now in the carboy.

My chief concern was the color (a bit like that non-alcoholic apple cider you buy in supermarkets) more than anything, mainly because I have no frame of reference as to what is normal. I assumed that it would have been clearer and lighter.

In any case, thanks for the help and for the welcome! I look forward to years of exciting mead-making, and I hope this batch isn't too shot...

wildaho
08-20-2007, 07:12 PM
Hi Ferg,

I wouldn't worry too much about the color at this point. You still have a lot of yeast and other sediment in suspension that will make it look darker than when it drops clear.

Welcome to the addition!

Ferg
08-20-2007, 08:43 PM
Thanks! I shall have to simply exercise some patience...

wildaho
08-20-2007, 11:03 PM
Making mead is easy, the patience part is hard!