PDA

View Full Version : Since I didn't find a board tech forum...



heviarti
09-03-2010, 09:53 PM
Has anyone else had a problem with threads displaying backwards? I searched for 'threads display backwards' and 'forum backwards' and got no results and unrelated results, respectively.

I'm viewing the forum on a palm centro (my only net) with either blazer or opera mini; that is to say the elements of the forum might
not display 100% correctly.

Does anyone know why threads would display in reverse chronological order, and more importantly how do I make it stop? I checked in my user CP, and thread tools... nothing.

icedmetal
09-03-2010, 10:07 PM
For whatever reason, that's the default format for this site. It can be changed by changing the display mode to linear mode. Really through me off as well until I found that option.

Look for the drop-down link that says Display Modes, which can be found at the top of a thread. Which may be the bottom in your case? ??? When you find it, choose Linear Mode. That's the mode I most commonly associate with message boards.

So glad that the change is persisted once made and follows your profile from machine to machine!

heviarti
09-04-2010, 02:42 PM
Naw, that ain't it. I'm in linear mode. The sort order is screwy. Whatever it is it's a default shipped with new accounts, cause they sort right when I'm not logged in.

Medsen Fey
09-04-2010, 07:25 PM
If you click on user CP on the bar near the top of the page, it will take you to the control panel. On the left side is a box marked "Settings & Options." If you click on edit options it will take you to a page where you can change many features. About half way done the page is the "Thread Display Options" box. Look for the "Thread Display Mode" - You can change oldest first to newest first is that makes it easier for you.

I hope that helps.

Medsen