PDA

View Full Version : Must won't ferment



Redrider1080
08-23-2011, 09:13 PM
Hello all,

I am a newbie and this is my second attempt at making mead. The first time I tried I used 15 lbs honey, 4 gallons distilled water, 2 tsp. yeast nutrient and some Wyeast sweet mead yeast. I Boiled the water and honey and once it cooled to 75 F I added the nutrient and the yeast (Prepared according to the package). I put the lid on the bucket with the airlock and waited for it to do its thing. Not one bubble for a week and after finally opening it to see if anything looked different I found some large patches of mold on the surface. I decided to dump it. I figured that there was too much honey per gallon of water for the temperamental yeast that I used and because there was no fermentation the mold was allowed to grow.

So starting anew, this time I used 12 lbs honey 4 gallons of purified water, two packets of lalvin d47 wine yeast and 2 tsp. yeast nutrient. This time I just heated the water then added the honey so that it would mix well. I made sure to stir really well for about a half hour so that I could re oxygenate the must. I also added the nutrient and when it cooled to 75 F I measured the specific gravity, which if I did it right came out to 1.082. I prepared the yeast as marked on the package and poured it in stirring it vigorously, put the lid and airlock on and waited for some bubbles. It's been a whole day now and not one bubble still. What should I do if anything to get it going? I don't want this one to mold too.

Thanks

Chevette Girl
08-23-2011, 09:30 PM
Welcome aboard, glad to see you didn't get discouraged at a first failure...

Sometimes it takes a few days to get going, even when it's a happy must. Just give it some time, and if you're desparate to figure out if anything's going on, check the SG, don't go by airlock activity. I have one bucket that lies!

Oh, and don't be afraid to stir/aerate it while you're in there!

Good luck!

Redrider1080
08-23-2011, 09:58 PM
Thank you for your response. I will try stirring it and waiting!

Redrider1080
08-23-2011, 10:34 PM
Ok so I guess I was just being impatient because it seems like it may be fermenting. I opened it up and breathed in a bunch of co2 stirred it a little and it got frothy and when i put it in my hydrometer tube and it measured out to 1.090 which is up from 1.082 ( I thought it was supposed to go down) anyways it tasted half as sweet and possibly slightly alcoholic.

This all sounds good, right?

caffeine211
08-23-2011, 11:14 PM
Welcome to GotMead, Redrider!

Glad to see you didn't give up after your first attempt!

Wyeast Sweet Mead yeast can be a difficult one to work with. I've never used it myself but it seems like a lot of experienced brewers have problems with it.

When you first pitch your yeast, you enter into a lag phase where the yeast are reproducing, which can last from a few hours to over 24 hours. During the lag phase there isn't usually much visual indication of whether fermentation is going on; the only way to tell is to see if the gravity has gone down.

edit: Missed part of your post where you said the gravity went up when you measured it. This is probably due to CO2 in your sample that is pushing the hydrometer 'up' which will give you a higher gravity reading. Try swirling your sample for a few minutes to get any bubbles out and you should be able to get a more accurate reading.

Even after fermentation has gone into full swing you might not see a lot of action in the airlock. My last ferment, which went completely dry and ended up at 18% abv rarely bubbled at all in the airlock.

With your mead and yeast (D47) you should end up going dry (SG <=1.000) with about 11% ABV. Congratulations on getting your first mead started!

fatbloke
08-24-2011, 04:02 AM
If you've used D47 then try and keep the ferment below 70F otherwise you may get some fusel production.....

Redrider1080
08-24-2011, 09:18 PM
Ok I'll try to do that. I live in western washington which is having a cold summer so that shouldn't be too much of a problem.