PDA

View Full Version : Problem posting threads - need moderator approval?



bulldogp04
08-17-2017, 06:55 AM
Hello,

For some reason I'm able to reply to some threads and start some new threads, but every time i try to post a recipe question that is a bit longer, it says a moderator has to approve and the post never shows up. Thus, I have to take a screenshot and upload the screenshot to an online link and paste link in my threads.

I have a question about making a blackberry Sweet Melomel. Can someone please help!? Here is the link:

https://ibb.co/f0qH4v

Thanks for any help! I tried to post this message in text form in general recipe discussion.

Cheers

Dean

Dadux
08-17-2017, 02:05 PM
Hello,

For some reason I'm able to reply to some threads and start some new threads, but every time i try to post a recipe question that is a bit longer, it says a moderator has to approve and the post never shows up. Thus, I have to take a screenshot and upload the screenshot to an online link and paste link in my threads.

I have a question about making a blackberry Sweet Melomel. Can someone please help!? Here is the link:

https://ibb.co/f0qH4v

Thanks for any help! I tried to post this message in text form in general recipe discussion.

Cheers

DeanTry creating a thread with one or two words, then if it gets created you can edit your message for the next hour

Sent from my Aquaris M5 using Tapatalk

Samedii
08-17-2017, 05:47 PM
This happened to me when I first joined the forum. The forum's spam blocker is likely to blame. The site admin can unblock your previous posts and once you've posted 10 or so times, the spam block should no longer be an issue for you. Welcome!

-Sam