Results 1 to 17 of 17

Thread: editing posts

  1. #1
    Join Date
    Nov 2008
    Location
    Pacific Northwest
    Posts
    157

    Default editing posts

    hey guys

    I went to edit a brewlog to update the process and cant seem to find the edit tab, has it dissapeared entirely or is it just me?

    *greenman
    He drinks from the empty acorn cup
    the dew that dawn sweetly bestows.
    And taps his cane upon the ground ---
    signals the snowdrops it's time to grow.

  2. #2
    Join Date
    Jun 2006
    Location
    Ithaca, NY
    Posts
    4,958

    Default

    Huh, I don't see it either. Pete and Vicky were going to do some maintenance on the forum database this weekend, maybe the edit function is currently disabled while that is going on.

  3. #3
    Join Date
    Dec 2004
    Location
    The OC
    Posts
    7,874

    Default

    I'll take a look, we haven't made any changes to to patrons profiles so there should be no differences whatsoever.


    Pete
    Is it tasty . . . precious?

  4. #4
    Join Date
    Dec 2004
    Location
    The OC
    Posts
    7,874

    Default

    Odd, both of your profiles follow the patron template and both are enabled. I'll have to dig a little deeper later on today or tomorow.

    Thanks for the heads up.
    Is it tasty . . . precious?

  5. #5
    Join Date
    Jun 2006
    Location
    Ithaca, NY
    Posts
    4,958

    Default

    My posts from today are edit-enabled, but the one above (or below for you Pete) in this thread (for example) is not. I'll edit this one here if I can.

  6. #6
    Join Date
    Jun 2006
    Location
    Ithaca, NY
    Posts
    4,958

    Default

    Nope, no edit available. Very weird!

  7. #7
    Join Date
    Jun 2006
    Location
    Ithaca, NY
    Posts
    4,958

    Default

    Sorry for the multipost, but ah well.

    New oddity: The post I made in the Hive today is editable, but one in the same thread from yesterday or so is not. I will go try the log out log in thing immediately after posting this and see if that works.

  8. #8

    Default

    i actually just went to edit one of my brewlogs and my edit option disappeared too
    If I could time travel, I'd probably use it to see how my brews were doing in the future.

  9. #9
    Join Date
    Dec 2004
    Location
    The OC
    Posts
    7,874

    Default

    Vicky and I figure this is a corruption issue from the db crash we had last week toward the end of the week. We're looking at the different tables to see if we skipped a pointer or an index file or something. I ran some table repairs but the permissions still show a no-edit own post setting in your profile details, but the group "Patron" has a yes-edit own post setting for all the global members. I suspect that this is the case for all Patrons, but does not seem to be affecting Premium or Lifetime Patrons. We'll see.

    Pete

  10. #10
    Join Date
    May 2007
    Location
    The Fusel Shack, in the swamp west of Ft. Lauderdale, Florida
    Posts
    8,641

    Default

    I am having a similar problem. I can edit current posts, but posts that are more than about 24 hours old have no edit button. I cleared out cookies and whatnot, and rebooted to see if that would help but there was no change.
    Lanne pase toujou pi bon
    (Past years are always better)

  11. #11

    Default

    Quote Originally Posted by Medsen Fey View Post
    I am having a similar problem. I can edit current posts, but posts that are more than about 24 hours old have no edit button. I cleared out cookies and whatnot, and rebooted to see if that would help but there was no change.
    I've done the same, old posts not editable.

    Cheers,
    Wrathwilde

  12. #12

    Default

    Same with me.
    Magnificent, Enchanting, Alcohol Delight - MEAD!

  13. #13
    Join Date
    Dec 2004
    Location
    The OC
    Posts
    7,874

    Default

    Thanks for the heads up folks. We are working on it, it's an odd one for sure, and it's not affecting everyone the some across the board in the patrons categories so it's tough to find a consistent configuration/profile issue.

    Thanks all for your patience!

    Pete

  14. #14

    Default

    Mine also

    Gardenfish

  15. #15

    Default

    Throw my hat in the ring too. No edits on old posts.

  16. #16
    Join Date
    May 2007
    Location
    The Fusel Shack, in the swamp west of Ft. Lauderdale, Florida
    Posts
    8,641

    Default

    Hi folks,
    Have we made any progress on this issue with editing? I have some old posts that need some links fixed and some brewlog edits I am hoping to make.
    Lanne pase toujou pi bon
    (Past years are always better)

  17. #17
    Join Date
    Dec 2004
    Location
    The OC
    Posts
    7,874

    Default

    No progress on this folks, just be patient and it will be resolved soon hopefully.
    Is it tasty . . . precious?

Similar Threads

  1. Order of Posts
    By hillhousehoney in forum Site Suggestions, New Toys and Tools
    Replies: 5
    Last Post: 12-01-2010, 11:55 AM
  2. New Posts Issue
    By AToE in forum Site Suggestions, New Toys and Tools
    Replies: 0
    Last Post: 06-29-2009, 04:21 PM
  3. Tables within posts?
    By osluder in forum Site Suggestions, New Toys and Tools
    Replies: 7
    Last Post: 12-02-2008, 12:38 PM
  4. # of posts
    By WRATHWILDE in forum The Hive
    Replies: 8
    Last Post: 12-16-2005, 12:52 PM
  5. Testing new posts
    By webmaster in forum Got Mead Site News
    Replies: 3
    Last Post: 12-23-2004, 08:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •