Hey Pete and Vicky-

I Just got another one...

Dear user of the gotmead.com mailing service!

We are informing you that because of the security upgrade of the mailing service your mailbox (wrathwilde@gotmead.com) settings were changed. In order to apply the new set of settings click on the following link:


Best regards, gotmead.com Technical Support.

The Subject Lines for both emails are as follows...

#1 - For the owner of the wrathwilde@gotmead.com e-mail account

#2 - A new settings file for the wrathwilde@gotmead.com has just been released

In the first case the "Sender" was identified as robot@gotmead.com
In the second case the "Sender" was alert@gotmead.com

Since I've never known gotmead, or anyone ever, to put a email address in the subject line, you or Vicky might want to update the filter to automatically flag anything with @gotmead in the subject line as spam.

Jered (Wrathwilde)