Results 1 to 8 of 8

Thread: Mold in mead after 5 days

  1. Default Mold in mead after 5 days

    Hey!

    i started a brew the 27th of march, brewed this batch in a 10L bucket wich i filled to 10L but was afraid i overfilled the bucket since the plopping hadent startet yet, when i opened the lid to transfer to a 25L bucket there was mold "floating" on topp of my must/brew ( I opened today, 2nd of april ), it had a green colour and white Circular shape. i quickly removed all i could see, changed to a 25L bucket. but is this brew " Garbage? "
    ( it was activity in the brew, so think the yeast that i added is alive)

    in this brew i had 4kg of honey from a local bee farm, i boiled 4L water and then had meadherb in a bag and soaked it in the boiled water for a "tea" falvor, then just filled with fresh cold water til 10L. then i added around 1g campden and sett for 24 hours, then i added Wyeast yeast food and Wyeast sweet mead smackpack.

    i did the hygene steps with PBW and star san. iam 99.99% sure i got everything cleaned. what whent wrong? can i salvage the brew? or just restart?

    -Mr.Shrimp

  2. #2
    Join Date
    Aug 2016
    Location
    Cincinnati
    Posts
    584

    Default

    What does the mead taste like?
    If you scoop it out and then transfer to a new bucklet, there is a reasonable chance of survival of the mead

  3. Default

    after 5 days it will not taste much than sweet honney water? it did smell healthy and not bad / sewer ish
    after transfer to new bucket fermenting realy kicked in... tho wich kind of yeast is fermenting? =P

  4. #4
    Join Date
    Jan 2016
    Location
    Spain, Europe
    Posts
    718

    Default

    Quote Originally Posted by Mr.Shrimp View Post
    after 5 days it will not taste much than sweet honney water? it did smell healthy and not bad / sewer ish
    after transfer to new bucket fermenting realy kicked in... tho wich kind of yeast is fermenting? =P
    Welcome to the forums Mr.Shrimp
    Wyeast sweet mead is known to be a bitch. Ive never used it but i heard its slow and only does a good job under really good fermentation protocols. You also underpitched, 1 pack is meant for a gallon of mead. For 10L you should have done a starter.
    If all of this sounds alien to you, read the newbee guide. Most of us use dry yeast but a good liquid yeast for mead is wyeast 1388. For more info and recipes using that yeast go to denardbrewing.com and there you can find also how to do a starter (for next time, now its pointless).

    Sorry if this is a bit overwhelming, take your time to read through the newbee guide and then you will have a decent base on meadmaking.

    About your mead, it can probably be salvaged. As caduseus said if you removed the mold, the yeast you pitched should be doing the work now. How it turns up, however, dependd on other things. As i said people complain about that strain because it stalls (the ferment ends too soon, leaving a very sweet low abv mead). But only time will tell. Add some.more nutrients, about a tsp to help the yeast. In the future read about how to add nutrients and how much should you use.

  5. #5
    Join Date
    May 2015
    Location
    Connecticut
    Posts
    384

    Default

    What is meadherb? Is it green? Maybe what you're seeing isn't mold but some colored foam from the ferment?
    Dave from New Haven County

  6. #6

    Default

    From the description, I'm guessing you were seeing something like this? http://fungi.myspecies.info/sites/fu...s-peniciME.jpg

    If so, its a very common mold, but an active ferment should keep that from popping up. I just had this recently happen with another experiment so it was fresh on my mind (not a mead though thank goodness).
    It sounds like you had a really long lag phase (27th-2nd?) which is how it could have gotten hold. Honestly with that long of a lag phase, you could be fermenting using wild yeast. How long did you let the smack pack sit between activating it and adding it to the must? (or maybe as Dadux said, a combo of slow yeast and an underpitch) But if its going well now in the new bucket and you removed everything, you should be good. Just keep and eye and a nose out for anything off.
    Last edited by dingurth; 04-03-2017 at 04:02 PM.

  7. #7
    Join Date
    Jan 2016
    Location
    Spain, Europe
    Posts
    718

    Default

    Quote Originally Posted by dingurth View Post
    From the description, I'm guessing you were seeing something like this? http://fungi.myspecies.info/sites/fu...s-peniciME.jpg

    If so, its a very common mold, but an active ferment should keep that from popping up. I just had this recently happen with another experiment so it was fresh on my mind (not a mead though thank goodness).
    It sounds like you had a really long lag phase (27th-2nd?) which is how it could have gotten hold. Honestly with that long of a lag phase, you could be fermenting using wild yeast. How long did you let the smack pack sit between activating it and adding it to the must? (or maybe as Dadux said, a combo of slow yeast and an underpitch) But if its going well now in the new bucket and you removed everything, you should be good. Just keep and eye and a nose out for anything off.
    I dont think its lag phase. The yeast is not a strong and fast one, and he underpitched. Its liquid yeast without a starter. Maybe 24-48h lag phase the rest is just building up the population that was too low from the start. And he said that when he opened it there was activity so...
    Tbh I doubt is wild yeast, but only time will tell. Also the advice is good, check it everyday for more mold or off smells.

  8. #8

    Default

    Did you use 1 campden tablet? Or did you crushed a few up to make 1 gram? If you only used 1 tablet you might not of added enough to sanitize the must. If you crushed at least 3 you should have enough (3 X 0.44g each tablet = 1.32g). The recommended dose is 1 tablet per gallon. 10L = 2.64 gallons (or tablets in this case, 0.44 X 2.64 = 1.16g).
    Meadmaker since 2016

Similar Threads

  1. Mold in my mead? Or did someone pull a Black Briar on my Honningbrew
    By Stilgar in forum Troubleshooting your Mead
    Replies: 10
    Last Post: 03-23-2013, 01:23 AM
  2. Mead Ale- no bubbles after 3 days
    By TimandReacie in forum Mead NewBees - Post your Questions Here
    Replies: 10
    Last Post: 04-14-2011, 12:10 PM
  3. Mold in Mead
    By zenboy99 in forum Troubleshooting your Mead
    Replies: 1
    Last Post: 12-02-2008, 11:01 AM
  4. 10 days til my first batch will be done, and I had a DREAM about mead!
    By Cargirl in forum Mead NewBees - Post your Questions Here
    Replies: 6
    Last Post: 10-08-2006, 10:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •