Results 1 to 8 of 8

Thread: JAOM - Failure to launch?

  1. #1

    Question JAOM - Failure to launch?

    I'm brand new to mead-making and chose JAOM for my very first batch (1 gal.). Leave it to me to screw up something foolproof. I followed the recipe to the letter, using clover honey from Costco and Fleischmann's Active Dry Original Yeast with an expiration date of 2019. The only change I made was to use tap water filtered through a Brita pitcher instead of spring water. My problem is that fermentation seems to be taking a long time to ramp up - the recipe makes it sound like I should have a veritable geyser within 3 hours of pitching, but it has been almost 6 hours now and I'm getting a bubble only every 20 seconds. Not having done this before, I don't know whether that's acceptable or if I have problems. What do you think? How do I determine whether or not to pour it out and start over? Or is there something I can do to jumpstart it?

    Thanks for your input - I really want to be a success at this.


  2. #2

    Default

    Hey Denise, first welcome to GotMead!

    Sorry that this is the first time I've seen your post. Maybe it got lost in moderator land?

    Anyways, I would imagine your mead has been fine, and at this point probably almost done fermenting. You should only be worried if you're not seeing activity after 48 hours. Completely normal to have to wait 12-24 hours to see activity.

    And of course, even though its a JAOM, the best way to gauge your ferment is to measure with a hydrometer.

  3. #3

    Default

    So in no way do I disagree with what was said above. Although I do feel like for the most part, if you have a lag time of over eight hours you're definitely not bitching enough yeast . I generally see proof that fermentation has started and is littler for five hours and not normally more than eight . Although I can't say that I know for sure how the bread yeast works. I only made one John a long time ago and don't really remember too much about it except it really wasn't that great of a mead. Welcome to the forum not sure why you're posting so long to show up we have been having some technical issues I do believe
    7 out of 4 people have a hard time using their hydrometer!

  4. #4
    Join Date
    Oct 2012
    Location
    Miami Beach, FL
    Posts
    4,088

    Default

    Ehanuise! Welcome. Sorry it took so long to respond but as Squatch said, we seem to be having some gremlin action in the forum guts.

    Anyway, I hope the JAOM eventually started bubbling away. If so, you should be entering the slowdown period now and can pretty much forget about it for a couple more months. Once the fruit drops (usually takes 100 days for me) you should have clear sweet JAOM.

    Unlike Squatchy, I really like JAOM. I use Meyer lemons instead of oranges, but get at least two good batches under your belt before you make a variation.

    As to why it didn't start, you should check your ingredients one more time. Either you overlooked something (maybe a wrong measure?) or either the honey or the yeast or something was bad.

    Did you wash the oranges well to make sure you didn't have any pesticide residue on them? Spring water isn't critical. I use filtered tap water and it works fine. Did you filter your tap water? Chlorine will evaporate but chloramine will not.

    If you followed the directions to a "t" then the only reason for a non-starter is an issue with an ingredient.




    Sent from my iPhone using Tapatalk

  5. #5

    Default

    Quote Originally Posted by Squatchy View Post
    So in no way do I disagree with what was said above. Although I do feel like for the most part, if you have a lag time of over eight hours you're definitely not bitching enough yeast . I generally see proof that fermentation has started and is littler for five hours and not normally more than eight . Although I can't say that I know for sure how the bread yeast works. I only made one John a long time ago and don't really remember too much about it except it really wasn't that great of a mead. Welcome to the forum not sure why you're posting so long to show up we have been having some technical issues I do believe
    Man alive. My voice recognition sucks on my phone. Sorry about that
    7 out of 4 people have a hard time using their hydrometer!

  6. #6
    Join Date
    Sep 2013
    Location
    Saratoga Springs , NY
    Posts
    1,086

    Default

    Quote Originally Posted by mannye View Post

    If you followed the directions to a "t" then the only reason for a non-starter is an issue with an ingredient.

    Sent from my iPhone using Tapatalk
    Mannye, But, there can be another reason and that is that the fermentation was in fact working well but the CO2 was escaping through another path and not through the airlock. Poor seals between the fermenter and the bung or between the bung and the airlock will suggest that there is little activity going on... and some water seems to be too soft (I think) for any froth to collect on the top (there will be no proteins to speak of from the honey, so no true "krausen" as brewers like to call this foam and froth).

  7. #7

    Default

    Also using tap water could be the issue. Even though you filtered it it might still contain chlorine or other chemicals. Or if your filter is a super filter then you could of also removed all the minerals or both hehe. Yeast need minerals for proper health.

    I have never made JAO so I am not sure if he has you add a campden tablet to the must a day before you pitch the yeast, but you might try that next time. It's a good way to remove chlorine.
    Meadmaker since 2016

  8. #8
    Join Date
    Oct 2012
    Location
    Miami Beach, FL
    Posts
    4,088

    Default

    Absolutely. The fermentation might have happened perfectly!


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Cyser fails to launch
    By drbald1 in forum Troubleshooting your Mead
    Replies: 19
    Last Post: 10-10-2015, 03:20 PM
  2. Failed to launch
    By rtu in forum Troubleshooting your Mead
    Replies: 7
    Last Post: 02-03-2014, 03:14 PM
  3. Failure to follow directions
    By Vance G in forum Mead NewBees - Post your Questions Here
    Replies: 21
    Last Post: 12-09-2011, 01:08 AM
  4. End of reason, failure over failure
    By arnaud in forum Troubleshooting your Mead
    Replies: 17
    Last Post: 01-28-2011, 03:04 PM
  5. Failure Already?
    By R4mmR0d in forum Mead NewBees - Post your Questions Here
    Replies: 11
    Last Post: 03-11-2010, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •