View Full Version : Chat Room up and running

01-06-2005, 01:23 AM
Have fun! The chat room is now up and running. It has much more features than the previous chat package, I think you'll like it. As always, let me know if you have problems, I'll get to it as soon as I can. I've tested it, it works fine in IE and Mozilla.

Vicky - tackling the easy stuff

01-06-2005, 03:15 AM
Thanks for all the hard work Vicki!

01-06-2005, 10:25 AM
Hey Vicky, mebbe I'm just retarded (quite likely) but when I click on the CHAT button I get another page with just the forum headers down to the menu and the news blurb. This is using IE at work. Thoughts?

01-06-2005, 10:28 AM
Ok, I'm most definately retarded. If I wait long enough I get a big blank window with a 'Float' button under it and the site footers of course. I guess I will continue to wait and see what else shows up. Thanks.

01-06-2005, 11:12 AM
jab, did it start working? I just tried it, and it stalled at the loading stage. I did a page reload, and it came right up. Weird. I'll hunt around, try to figure out why its doing that.

If you didn't get in, try opening chat, then doing a page reload.....


01-06-2005, 12:16 PM
I found that once the page opened I needed to register in the chat room with a password before I could type messages. Otherwise, I got a response back to all of my posts that said "You are not allowed to speak in this room" Once I registered it went away.



01-06-2005, 02:04 PM
Nope, never got that far. I get a large empty box on the screen and a little float button on the bottom. I have waited over an hour and nothing. I tried reloading as you suggested with the same result. If I try to click the float button at the bottom I get a javascript error stating:

Line: 374
Char: 1
Error: 'document.cs' is null or not an object
Code: 0
URL: http://www.gotmead.com/index.php?option=com_smf&Itemid=103&action=chat

In case it helps any I am using IE 5.50.4807.2300CO, 128-bit, SP2.

01-06-2005, 03:31 PM
Hmm. I'm running 6.0. I don't use IE much anymore, switched to Mozilla. I'm guessing that your Java is out of date for this app.

You might want to download a new Java engine...you can download the upgrade here: http://www.java.com/en/download/windows_automatic.jsp

The download will start automatically when you hit the page.

Let me know if that fixes it. I'm guessing since you're running a backlevel version of IE, it is running an old Java version too.


01-06-2005, 04:46 PM
Yeah that's kinda what I figured. However, since I am at work and the InfoSec nazis will have my head for install software I will have to live with 'no chat for you' at work. Then when I get home to my nice cozy copy of firefox and a large mazer I can relax.


01-06-2005, 09:11 PM
Hmm.. Even after registering a nickname and logging on with that in a few different clients, I get:
#GotMead Cannot join channel (+j) - Members only

Any ideas on how to remedy this?

01-06-2005, 11:15 PM
Ranna, did you log in with the nickname you use here? This system is keyed off your forum name.


01-07-2005, 12:06 AM
I've tried the default, Ranna_GMF, and registered Ranna, and it gives me the same reply for both.

Edit: I suppose I should probably talk to EveryWhereChat about this instead of bothering you :o) Thank you for putting the chat up, Vicky!